Friends of Fulham

General Category => Website Feedback => Topic started by: The Equalizer on April 30, 2014, 02:56:25 PM

Title: Youtube Links
Post by: The Equalizer on April 30, 2014, 02:56:25 PM
Previously, I've been able to post links to videos by pasting the URL directly into the message field. However, the last couple of videos have prevented the embedding. Is this a YouTube thing or is something blocking it on this website? The HTML tags are present in the post around the link.
Title: Re: Youtube Links
Post by: Logicalman on April 30, 2014, 06:20:44 PM


I found that as well, though not always the case - posted something last week and the video appeared.

I believe it might have something to with the link itself and whether YouTube provides either access only via their website or you can use your browser player to display it.
Title: Re: Youtube Links
Post by: whitejc on May 02, 2014, 06:55:38 PM
if you look at the youtube url's you'll notice that the 'new' ones are https rather than http, for some reason the newer ones don't show, I'm guessing that its something to do with the secure setting?
Title: Re: Youtube Links
Post by: The Equalizer on December 15, 2014, 11:38:00 PM
Um, I've just noticed that when you post YouTube videos the website appends a [ URL ..] jobby to the URL automatically, is this preventing embedding vids?
Title: Re: Youtube Links
Post by: LBNo11 on December 15, 2014, 11:52:52 PM
...most youtube videos have the https secure link, copy link, paste as normal and delete the 's' and it will show on here...
Title: Re: Youtube Links
Post by: The Equalizer on December 16, 2014, 10:30:40 AM
Gotcha! Cheers Ed!
Title: Re: Youtube Links
Post by: LBNo11 on December 16, 2014, 02:48:54 PM
blimey, there's me who has just graduated from slate boards telling an IT consultant how to do things!

Admin, I demand a wage rise.. 051